Nachspielen fremder Partien

  • Nachspielen fremder Partien

    Ich habe gerade versucht, eine (noch laufende) fremde Turnier-Partie nachzuspielen, aber sobald ich die aktuelle Stellung verlasse und zu einem früheren Zug springen möchte, erscheint plötzlich die Anfangsstellung mit einer Fehlermeldung unter dem Brett (siehe Screenshot am unteren Rand).
    Dateien
    • Bild.png

      (69,01 kB, 32 mal heruntergeladen, zuletzt: )
  • Hallo
    Ich bin jetzt nicht sicher ob dieser Fehler von mir ähnlich ist, sieht vom Bild aber ähnlich aus & darum gebe ich das auch HIER mal an.
    Das ist passiert durch folgendes Manöver:
    Ich spielte eine EIGENE Partie nach & untersuchte dann mittels dem Variantenbrett eine sehr spannende Stellung. Als ich dann zur Partie zurückkehren wollte ging das nicht mehr & es wurde etwas angezeigt wie auf dem Bild was ich mal mit dem Fotoprogramm geknipst habe.
    Irgendwann kam sowas immermal vor, ich hatte nur gedacht, es wäre vielleicht normal & sagte darum nichts. Aber nach dem Artikel {oben} könnte ja doch vielleicht etwas kaputt sein. Darum melde ich das nun auch mal.
    Gruß Poffi
    PS.: Falls das wichtig ist - es war eine Normalpartie. Ob der Fehler auch im Blitzschach auftritt habe ich nicht überprüft. Das wird dann ja sowieso vom Techniker BEIDES geguckt.

    Web-Seiten-Defekt.PNG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Poffi ()

  • Guten Morgen
    Gerade trat der gleiche Fehler wie in Punkt 3 bereits beschrieben erneut auf.
    Ich habe diesesmal lediglich die Fehlermeldung einzeln ausgeschnitten. Dabei fiel etwas auf:
    In beiden Fällen wird exakt an der gleichen Stelle der Fehler angegeben, Anfangs dachte ich noch, es wäre irgendwie Partiebezogen, hat aber damit nichts zu tun. Also ist exakt DIESE Stelle im Programm vermutlich irgendwie beschädigt.
    Ich hoffe damit vielleicht etwas geholfen haben zu können.
    Gruß Poffi
    Dateien
    • Defektangabe.PNG

      (60,1 kB, 13 mal heruntergeladen, zuletzt: )